Герб лабиринта

Zzzzz

Well-Known Member
Сейчас правки перевода стали делать, так что хочу напомнить о таком ещё - чип для улучшения герба подходит только до версии 3.04, а не 3.40. Из-за этой ошибки часто могут потратится излишне
1639302644616.png
 

[ПФ]Хром

Команда форума
Старший модератор
Сейчас правки перевода стали делать, так что хочу напомнить о таком ещё - чип для улучшения герба подходит только до версии 3.04, а не 3.40. Из-за этой ошибки часто могут потратится излишне
Посмотреть вложение 5812
Передала ваше предложение переводчикам. Обещали исправить.
 
Сверху